Page MenuHome

Blender crashes
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 64 big
Graphics card: Nvidia GeForce GTX 1050

Blender Version
Broken:
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

In grease pencil, if I add monkey and hide the layers a bit on and off the Blender shuts down.

As described above
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

I can not reproduce this issue on my machine. Could you try a newer build of 2.8 and see if this still is a problem?

I downloaded the 2.8 this morning itself. I assume it is the lastest one.

Here is the file.

The version you reported here is not the one available here https://builder.blender.org/download/

As you can read your build is from 28 nov.

Anyways, I still can't reproduce this with your test file. I try to hide and unhide the black and grey layers and no crashes for me.

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Dec 7 2018, 1:20 PM

Can you try the blender beta from today and see if the problem is still there.

And at the off chance that this is a GPU driver issue, could you update your nvidia drivers to the latest version and test again?

It the issue is still there after all of this, I will assign this to one of the main developers.

Philipp Oeser (lichtwerk) closed this task as Archived.
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.