Page MenuHome

Blender crashes using the Loop Cut Knife
Closed, ArchivedPublic

Description

System Information
Operating system: MacOS Mojave 10.14.1
Graphics card: Radeon Pro 580 8192 MB

Blender Version
Broken: 2.80, 1b6a394d862, blender 2.8, 2018-12-03, as found on the splash screen

Short description of error
When I use the Loop Cut Knife more than once to subdivide a cylinder, the blender crashes.

Exact steps for others to reproduce the error

  1. Open the edit mode on the BKP Corpo 2.000 layer.
  2. Start doing some cuts with the Loop Cut Knife on the cylinder horizontally, and adjust the factor of the cut clicking and dragging with the shift button pressed.
  3. When do more than one or two cuts, the blender crashes.

Details

Type
Bug

Related Objects

Event Timeline

Campbell Barton (campbellbarton) triaged this task as Needs Information from User priority.Dec 7 2018, 3:40 AM

Do you mean loop cut or knife tool?
Can't cause a crash with either.

Please give exact steps.

Philipp Oeser (lichtwerk) closed this task as Archived.Dec 19 2018, 1:42 PM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.