Page MenuHome

[SOLVED] Eevee viewport shading isn't working
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 7 (64 Bit)
Graphics card: GeForce 9500 GT

Blender Version
Broken: blender2.8 Beta, 2018-12-06, 74db65e5424

Short description of error
Eevee viewport shading isn't working. objects are totally black. but render was fine.

Exact steps for others to reproduce the error
After opening blender, just switched into Rendered shading by pressing 'Z'
objects are totally black. but render was fine.
My blend :


Screenshot :

Edit
Problem solved!
I moved the lamp to near the object. then the problem was gone.
Also when i changed the lamp type from point to sun it works.

Details

Type
Bug

Event Timeline

Yohan Sandun (Yohan9911) renamed this task from Eevee viewport shading isn't working to [SOLVED] Eevee viewport shading isn't working.Thu, Dec 6, 3:08 PM
Yohan Sandun (Yohan9911) updated the task description. (Show Details)
Brecht Van Lommel (brecht) closed this task as Resolved.Thu, Dec 6, 3:16 PM
Brecht Van Lommel (brecht) claimed this task.