Page MenuHome

display fragments
Closed, InvalidPublic

Description

System Information
Operating system: Win 7 professional 64 bit
Graphics card: NVIDIA Quadro FX 1800M

Blender Version
Broken: 2.80, 1fa527bfa3a, 2018-12-5

Short description of error
display fragment all over the viewport

Exact steps for others to reproduce the error
Open Blender, rotate view or move default cube

Details

Type
Bug

Event Timeline

Are you using the latest drivers for your quadro card?

My driver version is 341.95, I can't find any drivers for it.

I put in your card on the nvidia website (or so I hope) and got this link:
https://www.nvidia.com/Download/driverResults.aspx/120732/en-us
Your driver seems to be a bit older:
https://www.nvidia.com/download/driverResults.aspx/99994/en

However, you should first go to your laptop manufacturer website and see if they have any new graphics drivers available for your laptop.
I've never run into issues with the official nvidia drivers, but just be warned :P

Brecht Van Lommel (brecht) triaged this task as Incomplete priority.EditedThu, Dec 6, 8:49 PM

Before getting into drivers, please show a screenshot of the artifacts. It may be a duplicate report or temporary glitch that is already fixed in the latest build.

xanadou (xanadou) added a comment.EditedSat, Dec 8, 10:27 AM

The fragments keep reoccuring in the latest build.

Did you try the latest drivers available for your card?

I'm not able to change my drivers right now and I'll probably can't do it ever, because I'll change to another system soon.

But it's actually very likely, that the driver is the actual problem.

from the NVIDIA website:

//Open Issues in Version R375 U9

Windows 7 Issues

**[Quadro M6000][Quadro Sync]: Unexpected flashing may appear on the display connected to the second GPU.
Please consult your NVIDIA support team for details on resolving this behavior.**
[Quadro Sync][Quadro K5000]: Performance drop occurs when using Quadro Sync.
[Quadro Sync]: Frame overruns occur on low resolution channels when using Quadro Sync swap synchronization.
[Quadro 4000/K5000]: Rendering fails with GL_INVALID_OPERATION error in the draw call.
[Quadro][Eyeon Fusion]: With Aero/desktop compositing and Quad-buffer stereo enabled, the application child windows flicker.

//


I just managed to take a screenshot of a fragment.


There are different types of fragments.

If it is indeed an issue with outdated drivers, there is not much we can do.

xanadou (xanadou) closed this task as Invalid.Sat, Dec 8, 11:01 AM
xanadou (xanadou) claimed this task.

I agree! I'll change the status to Invalid.