Page MenuHome

Lighting Vanishes
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: GTX 970

Blender Version
Broken: 2.8 beta

(example: 2.80, edbf15d3c044, blender2.8, 2018-12-07 as found on the splash screen)
Worked: (optional)

I have a scene with a HDR lighting. I was doing loopcuts on my object,, in "Render" mode. I had to do a undo, and when I undid, sometimess, the lighting becomess green or vanishes. I have to traverse back to different mode and come back to Render mode, to get my lighting back

Details

Type
Bug

Event Timeline

Can you provide a simple .blend file that makes it really easy to reproduce this issue?

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Dec 7 2018, 1:07 PM
Philipp Oeser (lichtwerk) closed this task as Archived.Dec 19 2018, 1:44 PM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.