Page MenuHome

Archimesh
Closed, ArchivedPublic

Description

System Information
Operating system:
Graphics card:

Blender Version
Broken:
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error
Hi guys,
I got a problem when I created a wall with archi and I went into sculpting mode and extruded a face for example that the mesh "exploded".
I also miss the function of Archimesh where you easily can click on "Add Wall" and also "Close Walls" Create Ceiling etc. Which makes the addon so handy.

Thanks for the awesome software !
Keep on going !!

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Hi guys,

I got a problem when I created a wall with archi and I went into sculpting mode and extruded a face for example that the mesh "exploded".

I also miss the function of Archimesh where you easily can click on "Add Wall" and also "Close Walls" Create Ceiling etc. Which makes the addon so handy.

Thanks for the awesome software !

Keep on going !!

Philipp Oeser (lichtwerk) claimed this task.

There is no information here regarding an error whatsoever.
(archimesh is not even ported over to 2.8 as far as I can see).

Please make a valid bug report with the required information as requested here https://developer.blender.org/maniphest/task/edit/form/1/

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.Dec 7 2018, 11:48 AM
Philipp Oeser (lichtwerk) reopened this task as Open.

We were typing at the same time here, sorry...

  • this is about 2.79 I assume [since archimesh is not ported over to 2.8 as far as I can see]
  • or are we talking about archipack instead?
  • please try to be more specific about steps to reproduce your problem
  • we probably also need your blendfile to reproduce (again: we need precise steps to reproduce)

Opening again, but marking as incomplete until we have required information...

Stephen Swaney (stiv) closed this task as Archived.Jan 3 2019, 4:29 PM
  • INCOMPLETE WITHOUT REPLY

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.