Page MenuHome

Vertices are not clickable
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 Pro
Graphics card: GTX960

Blender Version
2.80

Short description of error
when working with meshes, sometimes you can't click on a certain vertex anymore. (double-tapping TAB helps for now)

Exact steps for others to reproduce the error
This happens at random times when I'm working in Edit Mode. Usually it happens to a vertex that I have just moved, then went to another vertex and then try to click on that vertex again.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

You need to specify at least the blender build hash and also build date. These are available on the splash screen.

If updating to the latest blender beta doesn't solve this, try updating your GPU driver and additionally try to change the selection method in user preferences.

User preferences -> General -> Selection

Sounds more like a duplicate of this one: https://developer.blender.org/T57770
And that has been resolved.
Please check if it still happens with latest builds.

Philipp Oeser (lichtwerk) closed this task as Archived.
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.