Page MenuHome

objects cannot be selected in OpenGL Select
Closed, ResolvedPublic

Description

Windows 7
Operating system:
Graphics card:Nvidia Geforce Gtx 960

Blender 2.80
Broken:
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

objects cannot be selected in OpenGL Select


Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

It looks like you need OpenGL Depth Picking turned on if you want OpenGL Select

Does this work for you?

yes - it worked,thank you

Stephen Swaney (stiv) closed this task as Resolved.Dec 9 2018, 2:01 AM
Stephen Swaney (stiv) claimed this task.

Woo woo!
Closing