Page MenuHome

Archipack meshes not showing on list
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10 Home 64x
Graphics card: Geforce GTX 1070

Blender Version
Broken: 2.8 beta e79bb957fc3

Worked: 2.79

When i try to insert some of the meshes, like door, window, or stairs, it opens a blank list.

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) lowered the priority of this task from Needs Triage by Developer to Confirmed, Medium.
Philipp Oeser (lichtwerk) edited projects, added BF Blender: 2.8; removed BF Blender.

Confirmed,
@stephen leger (stephen_leger): mind checking on this one?

This is not a bug, but a restriction from BF to not include thumbnails into source.
A setup step is required to render thumbs,
user prefs -> add-ons -> archipack -> Setup actions -> render thumbs.

But on 2.79 it ahd something on the list. Thumbnails with "no image" and the sizes.
On 2.8 there is NOTHING. I had to use 2.79 to get the objects and export

DId you run the programme in Administration mode? that helped for me...

This is no more required in 1.2.81 for blender 2.8,
setup action does copy factory presets in user profile folder, witch is a writable location for regular user.

Happens the same to me, when I add some archipack mesh there is nothing on the list and also Blender gets crashed. I already tryed to go to render thumbs but there is no change. Any solution?

Os ? Blender version ? Any error in the console ?
Once render thumbs done, restart blender.