Page MenuHome

Blender Crash when enter in edit mode
Closed, ResolvedPublic

Description

System Information
Operating system: Ubuntu 16.4

Blender Version
hash: a49fdbcc674

Short description of error
Blender Crash when enter in edit mode

Exact steps for others to reproduce the error
1- open Crash_editmode.blend
2- Select the teapot and enter in edit mode

Result:
Blender Crash

bye!

Details

Type
Bug

Event Timeline

Stephen Swaney (stiv) triaged this task as Confirmed, Medium priority.

Confirmed.
crash log:

Bastien Montagne (mont29) lowered the priority of this task from Confirmed, Medium to Needs Information from User.

Cannot reproduce with latest blender2.8… @Stephen Swaney (stiv) if you can still reproduce, please include crash from a debug build.

In the last build works fine

Thanks

Stephen Swaney (stiv) closed this task as Resolved.Dec 12 2018, 4:21 PM
Stephen Swaney (stiv) claimed this task.

Works here with daily from 12-Dec.
Closing