Page MenuHome

crash upon openign files
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: Nvidia GEFORCE 940MX

Blender Version
Broken: 9a8b6d51c12

Worked: No

Short description of error
Blender crashes when trying to open files that contain bevelled curves or paths, along wiht cloth physics

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

Please follow our submission template and guidelines, also read these tips about bug reports, and make a complete, valid bug report, with required info, precise description of the issue (only ONE issue per report!), precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

Philipp Oeser (lichtwerk) closed this task as Archived.
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.