Page MenuHome

2.80: Animation Layers: Object Instancing: Frames: No update
Closed, ArchivedPublic

Description

Win 7 64bit
GTX 770

Blender Version
2018-12-16 00:27
#448056f3d9

Short description of error
While using Additive (non-replace) NLA layers, while Instancing Object Frames (Properties >> Object >> Instancing >> Frames)
The objects pose/animation will not keyframe/update.
It will update on most frames except new frames outside of current action's frame_range.

Exact steps for others to reproduce the error
Autokeyframe is enabled, simply cycle through the frames, moving the object around to see when it does or does not stay moved:

The success rate does not appear to be consistent. Can move the object 5 times before it updates, or have it update on the first try.

Details

Type
Bug

Event Timeline

¿? (edtion) added a project: Animation.
Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

I can't reproduce this on the latest blender beta. Can you see if this is the case for you too?

Of course you can't reproduce it.
The function was completely removed:

Sebastian Parborg (zeddb) closed this task as Archived.Feb 1 2019, 3:50 PM
Sebastian Parborg (zeddb) claimed this task.

Well then.