Page MenuHome

the Blender 2.8 does not work correctly
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: Inter(R) HD Graphics Family

Blender Version
Broken:

2.80beta

  1. when I disable the program, files are deleted from the Blender 2.8 folder. I have to download the version again and again.
  2. When I save a file beta2.8, then after that I can open this file only in version 2.79. But I do not want to open it in 2.79

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

Please follow our submission template and guidelines, also read these tips about bug reports, and make a complete, valid bug report, with required info, precise description of the issue (only ONE issue per report!), precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

when I disable the program,

No idea what that means… Afaik, a program can be uninstalled (which is then expected to remove all of its files!), but “disabled”?

  1. That is basic Windows association of a file with a program, your .blend files are associated with Blender 2.79, just either uninstall 2.79 and re-install 2.80, or do the association manually…
Philipp Oeser (lichtwerk) closed this task as Archived.
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.