Page MenuHome

obj import error
Closed, InvalidPublic

Description

System Information
Operating system:win 10
Graphics card:rx480

Blender Version
Broken: 2.79b release

Worked: (optional)
imported 3d data from kinect. mesh ok. remesh worked ok. render in blender render corrupted.

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Confirmed, though I doubt they will want to spend time fixing anything since Blender Internal has been removed from 2.80. For comparison, here are the results I got from 2.79b release:

Blender Internal:


Cycles:

OpenGL:

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

No bug here anyway, the first texture of your object's material has 'Displace' enabled, which only affects BI renderer (Cycles would use a different setup based on nodes for that, and OpenGL does not support such a thing).