Page MenuHome

Playback performance in 2.8 is terrible compared to 2.79
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 64 bit
Graphics card: Nvidia GeForce GTX 760

Blender Version
blender2.8, 2018-12-13 01:30

Short description of error
This is a general problem that cannot be defined by a specific scenario.
Animations created and played in Blender 2.79 run @ smooth 30fps.
In Blender 2.80 they run @ 5fps.
In general it is just much much slower than 2.79, to the point of making it unusable for even short simple animations.
Changing viewport settings and user preferences make no difference.

Details

Type
Bug

Event Timeline

Tom Wilson (hedgehog90) renamed this task from Playback performance is terrible compared to 2.79 to Playback performance in 2.8 is terrible compared to 2.79.

Can you provide a specific blend file that demonstrates this difference in performance?

General statements like 'Blender is slow' or 'Blender is bad' isn't really a useful bug report. Please be exact and specific, and provide a blend file that demonstrates the precise issue. Thanks.

William Reynish (billreynish) triaged this task as Needs Information from User priority.Dec 17 2018, 2:26 PM
Philipp Oeser (lichtwerk) closed this task as Archived.
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.