Page MenuHome

Crash when rendering in EEVEE
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10 Pro 10.0.16299 Build 16299
Graphics card: NVIDIA GeForce GTX 1070

Blender Version
Broken:
(example: 2.80, 9149e894210, blender2.8, 2018-12-16 23:25
Worked: (optional)

Short description of error
Crashes when I try to render using EEVEE
Exact steps for others to reproduce the error

  1. Working in 2.79b I saved a copy to open in 2.80.
  2. Open file in 2.80
  3. Set engine to EEVEE
  4. Specify output folder/file
  5. press Ctrl-F12 to render.
  6. Crash.


Repeated this twice. The second time, it rendered one frame, then crashed. Third time crashed right away.
HOWEVER, when I choose Render Animation from the drop down menu, it doesn't crash! I did this twice to confirm.

Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

No crash here.
(there are font objects present, and there has been a fix for these yesterday -- @Jack Schaberg (JaySchay) could you try again with the latest buildbot build?)

If issues persist, could you upload your file again with missing textures/fonts? [some are missing, you can pack them into the file...]

BellGothicStd-Bold.otf not found
Aflatoxin stick negative.png not found
full strip+texture.png not found
RevealQ+ MAX Aflatoxin HD.png not found
top.png not found

Marking as incomplete for the time being...

I downloaded build a2466049376 just now and tried it. All works fine.

Thanks.

Philipp Oeser (lichtwerk) closed this task as Resolved.Dec 19 2018, 2:19 PM
Philipp Oeser (lichtwerk) claimed this task.

Glad to hear, closing then...