Page MenuHome

Add a link to the latest's Blender 2.8 build for CI
Closed, ArchivedPublic

Description

Short description of the encountered problem
We are in the process of moving our addon (Tympan) to Blender 2.8. A CI job which downloads Blender is triggered when a developper commits to the addon's repository.
Would it be possible to have a permanent URL like https://builder.blender.org/download//blender-2.80-latest-glibc224-x86_64.tar.bz2 aliasing the latest build's URL ? It would permit to avoid having to manually update our pipeline definition every day with the latest's blender build URL.

References

Details

Type
Bug

Event Timeline

Jacques Lucke (JacquesLucke) closed this task as Archived.
Jacques Lucke (JacquesLucke) claimed this task.

This is a feature request and not a bug.

Please ask questions like that in the #blendercoders IRC channel or in this forum: https://devtalk.blender.org/