Page MenuHome

"Add to quick favorites" does not work in Search.
Closed, InvalidPublic

Description

Blender Version
Broken:
Any blender 2.8

Short description of error
The one place you'd use "Add to quick favorites" most (The search menu) the right click menu doesn't work.

Exact steps for others to reproduce the error
Press F3, type any command, Right click on the command, *nothing happens*.

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) claimed this task.
Philipp Oeser (lichtwerk) triaged this task as Confirmed, Medium priority.

Not exactly sure if this is intentional (or a bug), but confirming for now and checking...

Rather than make a new bug report i'll just add on to this one.

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: GeForce GTX 1050/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 417.35

Blender Version
Broken: version: 2.80 (sub 55), branch: blender2.7, commit date: 2019-04-09 18:12, hash: rB009dbc2bc9fb
Worked: (optional)

Is this going to be fixed? In sculpt mode trying to access shade smooth and flat, but can only do it from the search menu. Was going to add the options to quick favorites but would only be able to do it from the search in sculpt mode since each mode has it's own quick favorites menu. However when right clicking a function from the search to add it to quick favorites no right click menu shows up.

Campbell Barton (campbellbarton) closed this task as Invalid.

This isn't a bug but it would be nice to have.
Added UI task for this, T64365

Closing.