Page MenuHome

Linux benchmark crashes with GPU test
Closed, InvalidPublic

Description

System Information
Operating system: Linux (Mint 19.0)
Graphics card: RTX-2080TI
CPU: TR2990WX

Blender Version
Broken: 2.80
blender-benchmark-1.0b2-linux-glibc219-x86_64

Short description of error
Crash reported with every GPU test iteration

Exact steps for others to reproduce the error
Install on Linux, run the short or long GPU benchmark. The CPU benchmark worked fine for me.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

Can you run http://wili.cc/blog/gpu-burn.html with out any issues?

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.