Page MenuHome

Volumetric Shaders not working
Closed, ResolvedPublic

Description

System Info:
Operating system: Windows 10
Graphics card: Intel Integrated Graphics 530

Broken:
blender-2.80.0-git.60b930af3e73-windows64

Error Description:
Both volume scatter and principled volume seem to have no effect in eevee.

How To Reproduce The Error:
Just set up a material, add either one of the two nodes, and plug it into the volume material output.

Details

Type
Bug

Event Timeline

Works for me (GPU: GTX 1070).
Make sure you have Render -> Volumetric checked.


Maybe it's Intel Integrated Graphics related issue.

Works for me (GPU: GTX 1070).
Make sure you have Render -> Volumetric checked.


Maybe it's Intel Integrated Graphics related issue.

For some reason in the builds the volumetric checkbox wasnt appearing, but I tried deleting all the older builds to see if maybe something just wasnt installed right and now that checkbox is there.

Philipp Oeser (lichtwerk) closed this task as Resolved.
Philipp Oeser (lichtwerk) claimed this task.

OKi, I guess this can be closed then?

(feel free to comment again / reopen if issues persist...)