Page MenuHome

Animated texture node (in Compositor) remains static in render
Closed, InvalidPublic

Description

System Information
Ubuntu 18.04 LTS
Lenovo Thinkpad T550
Intel HD Graphics 5500

Blender Version
Broken: 2.80, 26d5a3625ed
Worked: 2.79, f4dc9f9d68b

Short description of error
When the offset of a texture node in the Compositor area is animated, only a static image is visible in the final render.

Exact steps for others to reproduce the error
Open node compositor
Add Input > Texture node
Hook it up to the Composite output node
Create a new texture
Animate the "offset" parameters of the texture node
Render the animation

See attached .blend files

Details

Type
Bug

Event Timeline

Can't reproduce. Try a newer build.

I upgraded to the latest build (7c438e5366b2) and it works now. Thank you

Glenn Tester (karmacop) closed this task as Invalid.Dec 29 2018, 2:44 PM
Glenn Tester (karmacop) claimed this task.