Page MenuHome

Start frame doesn't nudge End frame
Closed, ArchivedPublic

Description

System Information
Operating system: Microsoft Windows 7
GPU: ASUS Strix Radeon Vega 64
CPU: Intel(R) Core(TM) i7-5960X
RAM: 32.0 GB
Full System Information: Here
Blender Version

Broken:
2.80, 29 December, 01:07:02 -7c438e5366b2-
2.79
Short description of error

Start/End frame don't nudge each other in alternative start/end frame range.

Exact steps for others to reproduce the error

  • Try to change the value higher or lower in to the other's value.

Details

Type
Bug

Event Timeline

This sounds like it might be an intended change. If you want to change the start frame, change the start frame. If I'm sliding my end frame, I don't want my start frame to accidently change. I could be wrong though.

Jacques Lucke (JacquesLucke) closed this task as Archived.
Jacques Lucke (JacquesLucke) claimed this task.

That is most likely intended to be this way. At least I think it makes more sense.

It feels a bit inconsistent, everywhere else in Blender the values push each other.
It definitely isn't intended to show the value you scroll to then, upon release, setting itself to the same as the other.
BTW this isn't a change in 2.8, in 2.79 the values don't push each other.

@Brecht Van Lommel (brecht) What do you think of this?
Is there a specific reason why it's only the alternative start/end frame range?
Surely this is unintended behaviour?