Page MenuHome

Ctrl + Z
Closed, ArchivedPublic

Description

Blender 2.80 Beta

Crash
When I quickly and repeatedly push "Ctrl + z" it crashes every time.

Details
1fc75dbbceea, blender2.8. 2018-12-19
Windows 10, Nvidia GeForce GTX 1080

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Jan 24 2019, 2:49 PM

I can not reproduce this with the default cube scene.

Is this still and issue for you with the latest blender beta? If so, could you provide detailed steps on how to reproduce?

Brecht Van Lommel (brecht) closed this task as Archived.Fri, Mar 1, 4:41 AM
Brecht Van Lommel (brecht) claimed this task.

Following bug tracker policy, closing report after 7 days due to insufficient information to investigate further. We can reopen the report if more information is provided.