Page MenuHome

problem importing bigger reference inages
Closed, ArchivedPublic

Description

System Information
Operating system:
Win 10 home 64bit
Graphics card:
NVidia 960M

Blender Version
2.80b, hash a4e4d9f0ab89

Short description of error
I am not sure if it is just my system or something else.
When trying to add empty with reference inage bigger in one dimension that 10000 px and about 3 MB in size all is seen is black picture.
Reloading blend file with this refs already open doesn't help. Smaller refs work just fine.

Exact steps for others to reproduce the error
Default startup file, import bigger picture (doesn't matter if by drag-dropping or with Shift-a). There is only a black picture.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

I can not reproduce this issue. Is this still a problem for you with the latest Nvidia drivers and blender beta version?

Jacques Lucke (JacquesLucke) closed this task as Archived.
Jacques Lucke (JacquesLucke) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.