Page MenuHome

video sequencer editor + and - can quit blender 2.80
Closed, InvalidPublic

Description

System Information
Operating system: macOS majove
Graphics card: Radion Pro 560x

Blender Version
2.80

Short description of error
video sequencer editor + and - can quit blender 2.80

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

I can't reproduce a crash using these buttons.

Please provide exact steps to reproduce the problem.

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.