Page MenuHome

Tool shortcut assignment via right click on tool is not permanent
Closed, ArchivedPublic

Description

System Information
Operating system: macOS 10.14.1
Graphics card: Intel HD Graphics 4000

Blender Version
Broken: 2.80, 7c438e5366b2, 2018-12-28

Tool shortcut assignment via right click on tool is not permanent

Exact steps for others to reproduce the error

  • right click on any tool (i.e. Select tool)
  • select assign shortcut
  • assign a new shortcut
  • restart blender
  • shortcut is not assigned

Temp solution

  • after assignment, open preferences and click save preferences so it is permanent, even after restarting blender

Details

Type
Bug

Event Timeline

I m having the same problem here as well.

This seems to be solved in windows :)

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Jan 25 2019, 12:29 PM

@Christian (owzim) is still still an issue for you with the latest blender beta?

Bastien Montagne (mont29) closed this task as Archived.Mar 18 2019, 5:24 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.