Page MenuHome

BLENDET File Opening Problem
Closed, ArchivedPublic

Description


I found that the BLENDET file downloaded from the Internet can not be opened with version 2.8, but I tried to use version 2.79 to open it perfectly. I hope to solve this problem. Thank you.

PS: This passage is translated by machine. I don't know if I'm right. Excuse me.

我在使用时发现从网上下载的BLENDET文件使用2.8版本打不开,但是我尝试了使用2.79版本却可以完美的打开,希望能解决这个问题.感谢
PS:这段话是用机器翻译的,我不知道对不对请见谅

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.Jan 7 2019, 11:32 AM

I can't reproduce the problem. Please provide all the information requested in the bug submission form, including operating system, graphics card, and exact Blender version tested.
https://developer.blender.org/maniphest/task/edit/form/1/

How does opening fail exactly? Does Blender crash? Show an error message? Show the scene wrong in the viewport?


The computer configuration used has been uploaded to the attachment, and recorded the video when it crashed. There is no error message after the crash. The graphics card is NVIDIA GEFORCE GTX 750TI.
{F6217367}使用的电脑配置已经上传到附件了,并且录制了崩溃时的视频,崩溃后没有错误信息,显卡是NVIDIA GEFORCE GTX 750 TI

Brecht Van Lommel (brecht) raised the priority of this task from Needs Information from User to Needs Triage by Developer.Jan 10 2019, 8:13 PM
Jacques Lucke (JacquesLucke) triaged this task as Needs Information from User priority.Jan 14 2019, 12:53 PM

I can't reproduce the issue.

@EMM (IMBI), please try to start Blender from the console with the --debug --debug-gpu options and post the output here.
Also check if your drivers are up to date.

Bastien Montagne (mont29) closed this task as Archived.Mar 18 2019, 5:20 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.