Page MenuHome

Alembic Export Crash
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 Pro - 10.0.14393 Build 14393
Graphics card: NVIDIA Quadro M2000

Blender Version
Broken: 2.79b Release

Short description of error
I am trying to export a liquid animation (attached file) to .Alembic (see settings attached). Blendr starts to export the file and then closes itself with no error screen or code. I have tried exporting only the liquid itself and still no luck.

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).
File - Export - Alembic - Check Use Sub Devision Schema - Export Alembic - CRASH POINT

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.Jan 15 2019, 12:41 PM

There appears to be no .blend file attached?

Brecht Van Lommel (brecht) closed this task as Archived.Fri, Mar 1, 4:38 AM
Brecht Van Lommel (brecht) claimed this task.

Following bug tracker policy, closing report after 7 days due to insufficient information to investigate further. We can reopen the report if more information is provided.