Page MenuHome

Crash with particle simulation when using particles with a force field with the type set to curve.
Closed, ResolvedPublic

Description

System Information
Operating system: win 10 pro
Graphics card: NVIDIA GeForce GTX 1080

Blender Version
Broken:
2.80, 96f762500ef9, blender2.8, 2019-01-07,

Short description of error
Crash when playing particle simulation when using particles with a force field with the type set to curve. Crash at around frame 200/300.

Exact steps for others to reproduce the error

< press play and the crash should be around 200/300 frames

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

I can't reproduce this. I played the simulation until around frame 800 and no crash.

Do you still get this error with the latest blender beta?

Philipp Oeser (lichtwerk) closed this task as Resolved.
Philipp Oeser (lichtwerk) claimed this task.

Yes this should be solved already, see T60742, rB8d4bad39c1490cd1defdc4956cf445173c64b9b6.
Please try a newer build.

Marking as resolved, but feel free to comment again if issues persist in a new build...