Page MenuHome

Crashing in Shader Editor in Cycles on MacOS
Closed, ArchivedPublic

Description

System Information
Operating system: MacOS, iMac 2017
Graphics card: Radeon Pro 580 8192 MB

Blender Version
Broken: 2.80, 2019-01-07

Short description of error
-crashes with every other adjustment i make in a cycles node (ie color, or mix shader ratio)

Details

Type
Bug

Event Timeline

Jacques Lucke (JacquesLucke) triaged this task as Needs Information from User priority.Jan 8 2019, 12:16 PM

Please provide an example .blend file.
Also can you start blender using the terminal and post the output here?

here is a link to the file. it is massive (499mb): https://drive.google.com/open?id=1qGOwtcX1i98v5iQBIwZ4qnxd6Ztg2bxh
i have been using flip fluids...
i have never used terminal before but i can give it a go when i get back to work this weekend.
would this be correct if wanted to render frame 115?

cd /Applications/Blender
./blender.app/Contents/MacOS/blender

blender -b city4.blend -E CYCLES -f 115

Not sure if this is exactly the right command, look good though.

Could you try to remote everything from the file that is not necessary to reproduce the bug (to make it smaller)?

Bastien Montagne (mont29) closed this task as Archived.Mon, Mar 18, 5:19 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.