Page MenuHome

Painting Weight Crash
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 PRO
Graphics card: Nvidia GForce GT 500M

Blender Version
Broken: 2.8 (beta), a77b63c5943, Blender 2.8 64x, 2019-01-204-21:18

Worked: Videogame Animation

Short description of error

In the workflow of paiting weight, the program crash.

Exact steps for others to reproduce the error

Open Blender, Open file with model with bones and select armature for parent to empty groups. Then take any bone and paint. Change the size and strength very quickly with the shortcuts. Blender crash.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.Jan 8 2019, 4:58 PM

Please provide a .blend file and exact steps to reproduce the problem. These steps are too vague to redo.

Brecht Van Lommel (brecht) closed this task as Archived.Fri, Mar 1, 4:36 AM
Brecht Van Lommel (brecht) claimed this task.

Following bug tracker policy, closing report after 7 days due to insufficient information to investigate further. We can reopen the report if more information is provided.