Page MenuHome

Measureit
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 64 bit
Graphics card: NVIDIA MX150

**2.79
Broken:
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

Meausreit does not load after selecting it in user preferences and saving user preferences.

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.Jan 9 2019, 9:31 AM

Working fine here

Do you get any error messages on the commandline?

Marking as incomplete until we have further information...

nBurn (nBurn) closed this task as Archived.EditedFeb 28 2019, 7:14 PM
nBurn (nBurn) claimed this task.
nBurn (nBurn) added a subscriber: nBurn (nBurn).

Closing as it has been several weeks since this was filed and no additional information has been provided.