Page MenuHome

Sculpt undo crash
Closed, ArchivedPublic

Description

System Information
Operating system: mac OS (macbook air)
Graphics card:

blender2.8, 2019-01-10,
Worked: (optional)

it closes unexpectedly and does not allow to work in the sculpt mode

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) renamed this task from unexpectedly to Sculpt undo crash.Jan 11 2019, 10:23 AM
Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

looks like it is crashing in sculpt undo.

But we need steps to reproduce the issue.
Could you describe a way that leads to a (reproducable) crash here?
You could also share a blendfile and describe what to do (steps) to make that file crash...

Marking as incomplete until we have further information...

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

Following bug tracker policy, closing report after 7 days due to insufficient information to investigate further. We can reopen the report if more information is provided.