Page MenuHome

Crash - 2.8 mix shader + emission shader / transparency
Closed, ArchivedPublic

Description

win-64
nvidia 1070

when alpha blend mode is selected for the glowing plasma ball - blender becomes crashy -
messing with adding transparency cues crashes blender

open megaman - select plasma ball - set to alpha blend - set mix shader transparent + emit

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

I can't reproduce this on my end. Does this still happen with the latest blender beta? The version you tested it quite old now (12-27)

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

Following bug tracker policy, closing report after 7 days due to insufficient information to investigate further. We can reopen the report if more information is provided.