Page MenuHome

I get " Invalid Drive: :J\ when I try to run Blender
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card:On Board

Blender Version 2.79b
Broken:2.79b
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error I get " Invalid Drive: :J\ when I try to run Blender

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Incomplete priority.Mon, Jan 14, 4:05 AM
  • Can you post a screenshot of the error popup? It's not clear what exactly could give such an error.
  • Do you have a J:\ drive, and if so what kind of drive is it? Regular hard driver, USB, network, .. ?

There is no other information other than the "Invalid Drive: J:\"
I am trying to load the program on my "C:\" drive but it always gives the same message.
I do not have a ":J" drive.

Brecht Van Lommel (brecht) closed this task as Archived.EditedMon, Jan 14, 6:26 AM
Brecht Van Lommel (brecht) claimed this task.

If I understand correctly, you are getting this error when running the Blender installer?

This seems to be point something being misconfigured in Windows itself, where trying to install many software packages will give the same error.

I'm not familiar with this problem myself, but a quick search seems to suggest fixing it like this:
https://support.microsoft.com/en-us/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed

Some more examples of similar errors.
https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/problem-directory-name-invalid-e-j/46b81ad3-35b2-4643-a8e8-2b3efa472bb7
https://knowledge.autodesk.com/search-result/caas/sfdcarticles/sfdcarticles/Error-1327-Invalid-Drive-when-starting-install.html
https://helpx.adobe.com/creative-suite/kb/error-1327-invalid-drive-drive.html

I don't think there is a bug in Blender here, this is not something we can solve for you.