Page MenuHome

FBX export embed texture not working
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 Home 64-bit (10.0, Build 17134)
Graphics card: NVIDIA GeForce 750Ti

Blender Version
Broken:
2.80-ce3475f74794-win64)
Worked: (optional)

Short description of error
FBX export does not embed texture information even when Path Mode is toggled on and to Copy.

Exact steps for others to reproduce the error
Apply a simple .png texture to a simple mesh model like a cube. Go to file>Export>FBX>Selected Objects ON>PathMode Copy>Embed Textures ON>Export FBX. Import into Unity or Unreal with the texture and it doesn't link as it would from 2.79.

Cheers
Ivan

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

Please follow our submission template and guidelines, also read these tips about bug reports, and make a complete, valid bug report, with required info, precise description of the issue (only ONE issue per report!), precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

Jacques Lucke (JacquesLucke) closed this task as Archived.
Jacques Lucke (JacquesLucke) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.