Page MenuHome

blender 2.8 won't select vertex/face under the mouse cursor
Closed, ArchivedPublic

Description

blender-2.80.0-git.1b6da95ccb11-windows64

blender will not select the vertex or face under the mouse cursor.

Details

Type
Bug

Event Timeline

William Reynish (billreynish) triaged this task as Needs Information from User priority.Jan 27 2019, 7:32 PM

Cannot reproduce.

Please provide a blend file that demonstrates the issue, and steps to reproduce.

sorry. both of these files i thought were attached last time.
i have not included the image for the uv since i cannot select
vertices or faces in a new blend file with only a cube.

zoom in to the cube, the scene will rotate with middle mouse,
tab into edit mode, unable to select vertex, edge or face [left click].

i have tried this with 2 different builds


Bastien Montagne (mont29) closed this task as Archived.Mar 18 2019, 6:13 PM
Bastien Montagne (mont29) claimed this task.

We appreciate the effort that goes into making bug reports, but to be able to fix bugs we have to be able to redo them.
If there is anything you can provide to help others to reproduce the problem, be sure to include it.

Note that this is most certainly a GPU/driver issue…