Page MenuHome

Weight painting not painting on back faces when "Show whole scene transparent" on
Closed, InvalidPublic

Description

System Information
Operating system: Ubuntu 18.04.1 LTS
Graphics card: GeForce GTX 950M

Blender Version
Broken: 2.80 (sub 43), branch: master, commit date: 2019-02-02 04:23, hash: 141c6073ca39, type: Release
build date: 2019-02-02, 11:01:21
Worked: 2.79 (sub 0)

Short description of error
Weight painting not painting on back faces when "Show whole scene transparent" on.

Exact steps for others to reproduce the error

  1. Subdivide default cube (10 cuts)
  2. Add an armature (bone)
  3. Parent cube to bone with auto weights
  4. Enable "Show whole scene transparent"
  5. Select cube, enter weight painting mode. Select subtract brush. Draw on some faces. Faces in the back aren't affected.

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) closed this task as Invalid.
Philipp Oeser (lichtwerk) claimed this task.

Disable Front Faces Only
Enable 2D Falloff
(no need to draw xray)

Not a bug here, closing...

Sorry, and thanks for clearing this up.