Page MenuHome

Bloom Intensity Slider limited to 0.100
Closed, InvalidPublic

Description

System Information
Operating system: Windows 10
Graphics card: RX 460

Blender Version
Broken: blender 2.80 9c68ac044b6 2019-02-07
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error
If the intensity slider for bloom is dragged to 0 it is then unable to be taken higher than 0.100.
Exact steps for others to reproduce the error
Press down on Intensity slider in Bloom settings for EEVEE and drag it's value to 0.000, then attempt to give it a higher value by sliding to the right.
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Lariatch (Lariatch) added a comment.EditedFeb 13 2019, 11:52 PM

I've actually found that the bug is a little deeper. If you start at 10,100,1000 etc and drag it to lower than half of it's value you are limited to half of the value you started at. This seems to happen specifically at 10/2, 100/2, 1000/2, 10000/2.

Steps: Start at 10 drag to less than 5, unable to drag higher.

Clément Foucault (fclem) closed this task as Invalid.EditedMar 16 2019, 2:57 AM

Yes it is intentional. The value is clamped to a range that is what is most believable for a photo-realistic render.

@Lariatch (Lariatch) What you describe in your comment is normal behavior if you enter the value manually above the soft max value.

Edit : Also we kept the range as [0 .. 0.1] because it is an "alpha" value and thus 1.0 is the full effect opacity (which is way too strong).