Page MenuHome

Numpad 0 for camera
Closed, ArchivedPublic

Description

System Information
Operating system:Ubuntu 18.04.1
Graphics card:AMD Stoney

Blender Version
Broken:2,79b release
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error
Numpad 0 is toogle not go to the camera and i have to manual this fungsional
Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Baharudin Syah (baharudin) updated the task description. (Show Details)
Baharudin Syah (baharudin) changed the visibility from "Public (No Login Required)" to "All Users".
Baharudin Syah (baharudin) changed the edit policy from "Custom Policy" to "All Users".

PLEASE FAST REPORT THIS TO DEVELOPER

Try "File" > "Load Factory Settings". Is it still not working?

Campbell Barton (campbellbarton) triaged this task as Needs Information from User priority.Feb 14 2019, 8:05 AM
Brecht Van Lommel (brecht) changed the visibility from "All Users" to "Public (No Login Required)".Feb 14 2019, 11:50 AM
Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

Following bug tracker policy, closing report after 7 days due to insufficient information to investigate further. We can reopen the report if more information is provided.