Page MenuHome

Blender 2.8 keeps on telling me it is not responding
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: NVidea GeForce

Blender Version
Broken:
blender2.8, 2019-01-01

Short description of error

My blender keeps saying "not responding" every 30 seconds and fixes itself, this started happening last night.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

Please follow our submission template and guidelines and make a complete, valid bug report, with required info, precise description of the issue, precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

A guideline for making a good bug report can be found here: https://wiki.blender.org/wiki/Process/Bug_Reports

Please follow our submission template and guidelines and make a complete, valid bug report, with required info, precise description of the issue, precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.
A guideline for making a good bug report can be found here: https://wiki.blender.org/wiki/Process/Bug_Reports

That is all that is happening and it isn't just happening on a specific .blend file. And I don't know how to reproduce it as it just randomly started happening.

blender 2.8, 2019-01-01

this started happening last night

If this version worked before, then most likely the problem is not in Blender. Antivirus? A new drivers?

And of course try the latest build!

Make sure you are using the latest nvidia drivers and blender beta.

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

Following bug tracker policy, closing report after 7 days due to insufficient information to investigate further. We can reopen the report if more information is provided.