Page MenuHome

Blender exit after trying to open metal material.blend from http://bit.ly/2TWFVLB from a youtube video Blender 2.8 create a metal in 3 minutes
Closed, ArchivedPublic

Description

Linux javier-TravelMate-5760 4.4.0-142-generic #168+8.0trisquel2 SMP Tue Feb 5 01:23:25 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux

Graphics card:

00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0116] (rev 09) (prog-if 00 [VGA controller])
Subsystem: Acer Incorporated [ALI] 2nd Generation Core Processor Family Integrated Graphics Controller [1025:0573]
Flags: bus master, fast devsel, latency 0, IRQ 26
Memory at c0000000 (64-bit, non-prefetchable) [size=4M]
Memory at b0000000 (64-bit, prefetchable) [size=256M]
I/O ports at 5000 [size=64]
Expansion ROM at <unassigned> [disabled]
Capabilities: <access denied>
Kernel driver in use: i915
Kernel modules: i915

00:16.0 Communication controller [0780]: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 [8086:1c3a] (rev 04)
Subsystem: Acer Incorporated [ALI] 6 Series/C200 Series Chipset Family MEI Controller [1025:0574]

blender-2.80-ec471a9b1c14-linux-glibc224-x86_64

Works:

It's been working ok. Only when I open the mentioned file it exits

Exact steps for others to reproduce the error

Open blender and open metal material.blend that's all.
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline


It works for me, please try to go to File and Load Factory Settings. Then try again to open the file

Sebastian Parborg (zeddb) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Feb 18 2019, 12:32 PM

I can't reproduce this either. I'm guessing that because you seems to be sitting on a LTS release (that is from 2016), that your GPU drivers are outdated that is probably what is causing the issue.

Can you see if you crash when you use blender-softwaregl to start blender?

Additionally what is the output of glxinfo | grep OpenGL?

Brecht Van Lommel (brecht) closed this task as Archived.Mar 1 2019, 4:10 AM
Brecht Van Lommel (brecht) claimed this task.

Following bug tracker policy, closing report after 7 days due to insufficient information to investigate further. We can reopen the report if more information is provided.