Page MenuHome

Toggle System Console not working
Closed, InvalidPublic

Description

System Information
Operating system: Windows 10
Graphics card: NVIDIA GTX 950

Blender Version
Broken:

Date: 2019-02-18 00:23
Hash: 7d792976e100
Branch: blender2.7

Short description of error
Toggle System Console not working.

Exact steps for others to reproduce the error
Open Blender -> Press F3 -> Search for "Toggle System Console" -> Press Enter

Details

Type
Bug

Event Timeline

Wow, just noticed that Blender now starting without opening console window, that's great!
That's why operator not working I suppose...

LazyDodo (LazyDodo) triaged this task as Needs Information from User priority.

Can't reproduce, window is still there on the latest buildbot and toggle works fine. i am however highly suspicions of the blender version reported.

Open Blender -> Press F3 -> Search for "Toggle System Console" -> Press Enter

F3 is the 2.8 shortcut, in 2.79 this is the space key.

Can't reproduce, window is still there on the latest buildbot and toggle works fine. i am however highly suspicions of the blender version reported.

Open Blender -> Press F3 -> Search for "Toggle System Console" -> Press Enter

F3 is the 2.8 shortcut, in 2.79 this is the space key.

Branch on splashscreen is 2.7 for some reason.

Oleg (DotBow) closed this task as Invalid.Feb 18 2019, 7:50 AM
Oleg (DotBow) claimed this task.

Ok, sorry ... That's problem from my side.
I'm launching Blender using PYQT5 QProcess and it hides the console in some way.