Page MenuHome

Hotkey for local view depends on system keyboard layout
Closed, InvalidPublic

Description

System Information
Operating system: Ubuntu 18.04
Graphics card: GTX 1070

Blender Version
Broken: 2.80, ec57d76db81a, blender2.8, 2019-02-18
In 2.79b release this key just non-functional

Hotkey for local view depends on system keyboard layout.

Exact steps for others to reproduce the error
Open blender, Press "/" (not "num /")

  • If you have English keyboard layout you will go to Local mode.
  • if you have Russian keyboard layout you will get Pivot point pie menu.

The key (Russian layout ".""," ; English layout "?""/" ):

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) closed this task as Invalid.
Sebastian Parborg (zeddb) claimed this task.

This is not a bug. We use what the key press actually generates not the scan code of the physical key.