Page MenuHome

2.8 shader editor Bug
Closed, ArchivedPublic

Description

System Information
Operating system: Win 10 Pro
Graphics card: GTX 750 TI

Blender Version
Broken:
( 2.80, 1af810b4ff17, blender2.8, 2019-2-20)

Short description of error

Exact steps for others to reproduce the error
i just opened blender then import my model as FBX after texturing in substance painter. and i opened the "shader editor" to attach the textures to my model then i added the color map without any problems BUT when i attach the roughness map blender crash i tried it many time and same issue.
"i tried to flip the process by adding the roughness first then the color and blender crashed either.

Details

Type
Bug

Event Timeline

Oleg (DotBow) added a subscriber: Oleg (DotBow).EditedFeb 22 2019, 8:46 AM

Can't reproduce on
2.80, 9541ce2c261b, blender2.8, 2019-02-22.
2.80, 1af810b4ff17, blender2.8, 2019-02-21.
2.80, 855b3e68ef27, blender2.8, 2019-02-20.
Try latest build.

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Feb 22 2019, 12:32 PM

Can't reproduce on
2.80, 9541ce2c261b, blender2.8, 2019-02-22.
2.80, 1af810b4ff17, blender2.8, 2019-02-21.
2.80, 855b3e68ef27, blender2.8, 2019-02-20.
Try latest build.

Same problem with latest build

I cannot reproduce it either.
@mohamed (mohamed) can you run blender from the terminal (cmd) and see if any error shows up in there?

I cannot reproduce it either.
@mohamed (mohamed) can you run blender from the terminal (cmd) and see if any error shows up in there?

tried to run blender with CMD its run normally and its let me add 2 slots in shading room but crashed on the 3rd slot it was the normal map slot

Jacques Lucke (JacquesLucke) raised the priority of this task from Needs Information from User to Needs Triage by Developer.Mar 7 2019, 3:25 PM
Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

Do you have the latest nvidia drivers?

mohamed (mohamed) added a comment.EditedMar 21 2019, 1:32 PM

Do you have the latest nvidia drivers?

sure its 419.35 so yeah its the latest one

Sebastian Parborg (zeddb) raised the priority of this task from Needs Information from User to Needs Triage by Developer.Mar 21 2019, 1:38 PM
Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Jun 11 2019, 11:02 AM

Is this still an issue?

Vlad (guro) closed this task as Archived.
Vlad (guro) claimed this task.

Closing due to no response in a long time, feel free to re-open if this is still an issue.