Page MenuHome

Extreme Memory Leak when i paint on 1 texture with 2 materials
Closed, ArchivedPublic

Description

System Information
Operating system: debian 10 Bust (64 bits)
Graphics card: Nvidia GTX 980

Blender Version
Broken: blender-2.80, 519982fd3ea0, blender2.8, 2019-02-23, (linux-glibc224-x86_64)

Short description of error

Attention this bug will crash your computer with extreme memory leak and Full CPU consumption !!!

Exact steps for others to reproduce the error

Attention this bug will crash your computer with extreme memory leak and Full CPU consumption !!!
Open


Switch to Texture paint
By default i check the red face material.001 (see attachments)

Use Fill brush
Paint on the red surface (Don't tuch of the material : The material.000 must be use)
The red surface is the face of the material.001 but is with the same texture

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

I can't reproduce this, can you try the latest blender beta?

Jacques Lucke (JacquesLucke) closed this task as Archived.
Jacques Lucke (JacquesLucke) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.