Page MenuHome

Blender sticks
Closed, ArchivedPublic

Description

System Information
Operating system:
Graphics card:

Blender Version
Broken:
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error
Blender sticks the whole computer upon opening. Not just the app but the whole computer sticks (only in newest version of blender)

Exact steps for others to reproduce the error
just open blender up

Details

Type
Bug

Event Timeline

Campbell Barton (campbellbarton) triaged this task as Needs Information from User priority.

What was the last version that worked?

I'm not quite sure how to read this but here's a screenshot

Please try the latest build from builder.blender.org.

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.