Page MenuHome

Crash when entering Wireframe mode while in pose mode
Closed, ResolvedPublic

Description

System Information
Operating system: Windows10
Graphics card: Nvidia GeForce 940MX

Blender Version
Broken: 2.80, b9a37dd97acf, blender2.8, 2019-27-02
Worked: (optional)

Short description of error
Blender crashes when going into pose mode with wireframe

Exact steps for others to reproduce the error
-open a new scene
-go into wireframe view w your mesh
-add an armature
-while still in wireframe view go to pose mode
-if it does not crash immediately, try rotating the scene, and it will crash

Details

Type
Bug

Event Timeline

Crashes here if you have enabled "orbit around selection", is duplicate of T62018.

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

I can't reproduce this, please try with the latest blender build to see if this has been fixed.

Your right, it seems the issue has been resolved in build, dd9cedddae69

Sebastian Parborg (zeddb) closed this task as Resolved.Feb 28 2019, 4:15 PM
Sebastian Parborg (zeddb) claimed this task.