Page MenuHome

Edges shown in 3d Viewport in any shading mode
Closed, InvalidPublic

Description

System Information
Operating system: Win7 Home Premium 64-bit, SP1
Graphics card: Nvidia GeForce GTX 750

Blender Version
Broken: 2.80, d7d180bd3d8d, blender2.8, 2019-02-28

Short description of error
I was following a tutorial for C4d and created some edges between points. These edges appear

  • on any render engine (Eevee, cycles, Workbench)
  • on any shading mode preview (wireframe of course, but also in solid, LookDev and Rendered)

These lines can be visually removed by entering the "Overlay menu" and unclicking the "Extras"

When rendering, everything is okay.

Exact steps for others to reproduce the error

  1. Create a cube and a sphere to be partly cut out via Boolean modifier
  2. Apply Boolean modifier
  3. Go in Edit mode and you can see two edge cuts from a cube vertex to a sphere vertex
  4. In Vertex select, I connected various sphere vertices to an cube vertex corner
  5. Upper left in circle, no edge visible, although there is one. Bottom left, you can see various edges

Based on attached .blend file

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) closed this task as Invalid.
Sebastian Parborg (zeddb) claimed this task.

This is because you have J shortcut and not F when you create the new edges. You have created loose edges that are not connected to the face and simply go over the existing face.
This is not a bug.