Page MenuHome

Crash moving around the veiwport in wireframe
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: NVIDIA GeForce940MX

Blender Version
Broken: 2.80release 1df6a98b176f

(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked:

Short description of error
while rotating in wireframe view wiht dense topology in blender crashes after "LMB setting " the 3d cursor

Exact steps for others to reproduce the error
open the attached blend file, toggle into wireframe view, zoom up to a dense part of the mesh, rotate 3d the view, afterwards, click on an empty space on the screen or try to click to change the 3d cursor and immediately a crash should happen.

Details

Type
Bug

Event Timeline

try if you get crash even by starting blender with this:

--debug-gpu-force-workarounds

is this put in through the run function via the desktop or the blender.exe startup window? if it put in the startup, where should it be written?

select the blender folder, shift+ rigtclick mouse --> menu open cmd/powershell

on cmd:

blender.exe --debug-gpu-force-workarounds
Sebastian Parborg (zeddb) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Mar 6 2019, 10:42 AM

You should also make sure that you have the latest nvidia drivers for your card.

Philipp Oeser (lichtwerk) closed this task as Archived.Mar 19 2019, 9:33 AM
Philipp Oeser (lichtwerk) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.